Error updating component kb i386

6854933580_2c8b688306_z

when the FTL api came out, I used the bash script to update pihole. and got this error ERROR - Unable to update package cache. Done W: Target Packages (main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list:5 and /etc/apt/sources.list:53 W: Target Packages (main/binary-i386/Packages) is configured multiple times in /etc/apt/sources.list:5 and /etc/apt/sources.list:53 W: Target Packages (main/binary-armhf/Packages) is configured multiple times in /etc/apt/sources.list:5 and /etc/apt/sources.list:53 W: Target Packages (main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:5 and /etc/apt/sources.list:53 W: Target Translations (main/i18n/Translation-en_US) is configured multiple times in /etc/apt/sources.list:5 and /etc/apt/sources.list:53 W: Target Translations (main/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list:5 and /etc/apt/sources.list:53 W: Target DEP-11 (main/dep11/Components-amd64.yml) is configured multiple times in /etc/apt/sources.list:5 and /etc/apt/sources.list:53 W: Target DEP-11-icons (main/dep11/icons-64x64.tar) is configured multiple times in /etc/apt/sources.list:5 and /etc/apt/sources.list:53 W: Target Packages (multiverse/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list:26 and /etc/apt/sources.list:53 W: Target Packages (multiverse/binary-i386/Packages) is configured multiple times in /etc/apt/sources.list:26 and /etc/apt/sources.list:53 W: Target Packages (multiverse/binary-armhf/Packages) is configured multiple times in /etc/apt/sources.list:26 and /etc/apt/sources.list:53 W: Target Packages (multiverse/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:26 and /etc/apt/sources.list:53 W: Target Translations (multiverse/i18n/Translation-en_US) is configured multiple times in /etc/apt/sources.list:26 and /etc/apt/sources.list:53 W: Target Translations (multiverse/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list:26 and /etc/apt/sources.list:53 W: Target DEP-11 (multiverse/dep11/Components-amd64.yml) is configured multiple times in /etc/apt/sources.list:26 and /etc/apt/sources.list:53 W: Target DEP-11-icons (multiverse/dep11/icons-64x64.tar) is configured multiple times in /etc/apt/sources.list:26 and /etc/apt/sources.list:53 W: Target Packages (restricted/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list:5 and /etc/apt/sources.list:57 W: Target Packages (restricted/binary-i386/Packages) is configured multiple times in /etc/apt/sources.list:5 and /etc/apt/sources.list:57 W: Target Packages (restricted/binary-armhf/Packages) is configured multiple times in /etc/apt/sources.list:5 and /etc/apt/sources.list:57 W: Target Packages (restricted/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:5 and /etc/apt/sources.list:57 W: Target Translations (restricted/i18n/Translation-en_US) is configured multiple times in /etc/apt/sources.list:5 and /etc/apt/sources.list:57 W: Target Translations (restricted/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list:5 and /etc/apt/sources.list:57 W: Target DEP-11 (restricted/dep11/Components-amd64.yml) is configured multiple times in /etc/apt/sources.list:5 and /etc/apt/sources.list:57 W: Target DEP-11-icons (restricted/dep11/icons-64x64.tar) is configured multiple times in /etc/apt/sources.list:5 and /etc/apt/sources.list:57 W: Target Packages (restricted/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list:10 and /etc/apt/sources.list:62 W: Target Packages (restricted/binary-i386/Packages) is configured multiple times in /etc/apt/sources.list:10 and /etc/apt/sources.list:62 W: Target Packages (restricted/binary-armhf/Packages) is configured multiple times in /etc/apt/sources.list:10 and /etc/apt/sources.list:62 W: Target Packages (restricted/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:10 and /etc/apt/sources.list:62 W: Target Translations (restricted/i18n/Translation-en_US) is configured multiple times in /etc/apt/sources.list:10 and /etc/apt/sources.list:62 W: Target Translations (restricted/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list:10 and /etc/apt/sources.list:62 W: Target DEP-11 (restricted/dep11/Components-amd64.yml) is configured multiple times in /etc/apt/sources.list:10 and /etc/apt/sources.list:62 W: Target DEP-11-icons (restricted/dep11/icons-64x64.tar) is configured multiple times in /etc/apt/sources.list:10 and /etc/apt/sources.list:62 W: Target Packages (restricted/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list:36 and /etc/apt/sources.list:86 W: Target Packages (restricted/binary-i386/Packages) is configured multiple times in /etc/apt/sources.list:36 and /etc/apt/sources.list:86 W: Target Packages (restricted/binary-armhf/Packages) is configured multiple times in /etc/apt/sources.list:36 and /etc/apt/sources.list:86 W: Target Packages (restricted/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:36 and /etc/apt/sources.list:86 W: Target Translations (restricted/i18n/Translation-en_US) is configured multiple times in /etc/apt/sources.list:36 and /etc/apt/sources.list:86 W: Target Translations (restricted/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list:36 and /etc/apt/sources.list:86 W: Target DEP-11 (restricted/dep11/Components-amd64.yml) is configured multiple times in /etc/apt/sources.list:36 and /etc/apt/sources.list:86 W: Target DEP-11-icons (restricted/dep11/icons-64x64.tar) is configured multiple times in /etc/apt/sources.list:36 and /etc/apt/sources.list:86 W: Target Packages (multiverse/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list:36 and /etc/apt/sources.list:86 W: Target Packages (multiverse/binary-i386/Packages) is configured multiple times in /etc/apt/sources.list:36 and /etc/apt/sources.list:86 W: Target Packages (multiverse/binary-armhf/Packages) is configured multiple times in /etc/apt/sources.list:36 and /etc/apt/sources.list:86 W: Target Packages (multiverse/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:36 and /etc/apt/sources.list:86 W: Target Translations (multiverse/i18n/Translation-en_US) is configured multiple times in /etc/apt/sources.list:36 and /etc/apt/sources.list:86 W: Target Translations (multiverse/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list:36 and /etc/apt/sources.list:86 W: Target DEP-11 (multiverse/dep11/Components-amd64.yml) is configured multiple times in /etc/apt/sources.list:36 and /etc/apt/sources.list:86 W: Target DEP-11-icons (multiverse/dep11/icons-64x64.tar) is configured multiple times in /etc/apt/sources.list:36 and /etc/apt/sources.list:86 W: Target Packages (restricted/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list:39 and /etc/apt/sources.list:96 W: Target Packages (restricted/binary-i386/Packages) is configured multiple times in /etc/apt/sources.list:39 and /etc/apt/sources.list:96 W: Target Packages (restricted/binary-armhf/Packages) is configured multiple times in /etc/apt/sources.list:39 and /etc/apt/sources.list:96 W: Target Packages (restricted/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:39 and /etc/apt/sources.list:96 W: Target Translations (restricted/i18n/Translation-en_US) is configured multiple times in /etc/apt/sources.list:39 and /etc/apt/sources.list:96 W: Target Translations (restricted/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list:39 and /etc/apt/sources.list:96 W: Target DEP-11 (restricted/dep11/Components-amd64.yml) is configured multiple times in /etc/apt/sources.list:39 and /etc/apt/sources.list:96 W: Target DEP-11-icons (restricted/dep11/icons-64x64.tar) is configured multiple times in /etc/apt/sources.list:39 and /etc/apt/sources.list:96 W: Target Packages (partner/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list:50 and /etc/apt/sources.list:93 W: Target Packages (partner/binary-i386/Packages) is configured multiple times in /etc/apt/sources.list:50 and /etc/apt/sources.list:93 W: Target Packages (partner/binary-armhf/Packages) is configured multiple times in /etc/apt/sources.list:50 and /etc/apt/sources.list:93 W: Target Packages (partner/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:50 and /etc/apt/sources.list:93 W: Target Translations (partner/i18n/Translation-en_US) is configured multiple times in /etc/apt/sources.list:50 and /etc/apt/sources.list:93 W: Target Translations (partner/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list:50 and /etc/apt/sources.list:93 W: Target DEP-11 (partner/dep11/Components-amd64.yml) is configured multiple times in /etc/apt/sources.list:50 and /etc/apt/sources.list:93 W: Target DEP-11-icons (partner/dep11/icons-64x64.tar) is configured multiple times in /etc/apt/sources.list:50 and /etc/apt/sources.list:93 W: Target Packages (non-free/binary-armhf/Packages) is configured multiple times in /etc/apt/sources.list:102 and /etc/apt/d/resilio-sync.list:1 W: Target Packages (non-free/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:102 and /etc/apt/d/resilio-sync.list:1 W: Target Translations (non-free/i18n/Translation-en_US) is configured multiple times in /etc/apt/sources.list:102 and /etc/apt/d/resilio-sync.list:1 W: Target Translations (non-free/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list:102 and /etc/apt/d/resilio-sync.list:1 W: Target DEP-11 (non-free/dep11/Components-amd64.yml) is configured multiple times in /etc/apt/sources.list:102 and /etc/apt/d/resilio-sync.list:1 W: Target DEP-11-icons (non-free/dep11/icons-64x64.tar) is configured multiple times in /etc/apt/sources.list:102 and /etc/apt/d/resilio-sync.list:1 E: The repository 'cdrom://Ubuntu 16.04 LTS _Xenial Xerus_ - Release amd64 (20160420.1) xenial Release' does not have a Release file. N: Updating from such a repository can't be done securely, and is therefore disabled by default. In some Linux distributions, the bundle installer starts a command-line wizard instead of a GUI wizard.Hi all, thought I would share my experience with the dreaded KB2919355 update that seems (from trawling the internet for solutions over the last several days) to be a pretty common problem that people are experiencing.

error updating component kb i386-51error updating component kb i386-85error updating component kb i386-42error updating component kb i386-57

But then I tried something towards the bottom of the page in this link, and it bloody worked! I'm somewhat curious if just un-installing the Cisco VPN would have worked by itself, but since the Win8.1 update failed before I knew about it, I also ran the procedure above with the DISM commands, etc.

v Center Server 5.5 can exist in Linked Mode only with other instances of v Center Server 5.5.

The Guest OS Customization Support Matrix provides details about the guest operating systems supported for customization.

local existing_free_kilobytes=74686452 74686452 -lt 51200 update_package_cache echo ::: ::: echo -n '::: Updating local cache of available packages...' ::: Updating local cache of available packages... This is the first time that it's failed multiple times in a row. Can you post the output from $ sudo apt-cache policy Package files: 100 /var/lib/dpkg/status release a=now 500 jessie/ui armhf Packages release o=Raspberry Pi Foundation,a=stable,n=jessie,l=Raspberry Pi Foundation,c=ui origin archive.500 jessie/main armhf Packages release o=Raspberry Pi Foundation,a=stable,n=jessie,l=Raspberry Pi Foundation,c=main origin archive.500 jessie/rpi armhf Packages release o=Raspbian,a=stable,n=jessie,l=Raspbian,c=rpi origin mirrordirector.500 jessie/non-free armhf Packages release o=Raspbian,a=stable,n=jessie,l=Raspbian,c=non-free origin mirrordirector.500 jessie/contrib armhf Packages release o=Raspbian,a=stable,n=jessie,l=Raspbian,c=contrib origin mirrordirector.500 jessie/main armhf Packages release o=Raspbian,a=stable,n=jessie,l=Raspbian,c=main origin mirrordirector.Pinned packages: agornostal-ubuntu-ulauncher-xenial.saveresilio-sync.savetuxpoldo-ubuntu-btsync-xenial.saveubuntu-mozilla-security-ubuntu-ppa-xenial.save dpkg_lock; apt-get update"unable to complete update, contact Pi-hole.

eval 'test_dpkg_lock; apt-get update' echo -en '\n!!! then i have run sudo apt-get update and pihole -up it worked with some warnings.

(install: installing Plesk Utilities...)Not all packages were installed.

||

But then I tried something towards the bottom of the page in this link, and it bloody worked! I'm somewhat curious if just un-installing the Cisco VPN would have worked by itself, but since the Win8.1 update failed before I knew about it, I also ran the procedure above with the DISM commands, etc.v Center Server 5.5 can exist in Linked Mode only with other instances of v Center Server 5.5.The Guest OS Customization Support Matrix provides details about the guest operating systems supported for customization.local existing_free_kilobytes=74686452 74686452 =~ ^([0-9]) $ 74686452 -lt 51200 update_package_cache echo ::: ::: echo -n '::: Updating local cache of available packages...' ::: Updating local cache of available packages... This is the first time that it's failed multiple times in a row. Can you post the output from $ sudo apt-cache policy Package files: 100 /var/lib/dpkg/status release a=now 500 jessie/ui armhf Packages release o=Raspberry Pi Foundation,a=stable,n=jessie,l=Raspberry Pi Foundation,c=ui origin archive.500 jessie/main armhf Packages release o=Raspberry Pi Foundation,a=stable,n=jessie,l=Raspberry Pi Foundation,c=main origin archive.500 jessie/rpi armhf Packages release o=Raspbian,a=stable,n=jessie,l=Raspbian,c=rpi origin mirrordirector.500 jessie/non-free armhf Packages release o=Raspbian,a=stable,n=jessie,l=Raspbian,c=non-free origin mirrordirector.500 jessie/contrib armhf Packages release o=Raspbian,a=stable,n=jessie,l=Raspbian,c=contrib origin mirrordirector.500 jessie/main armhf Packages release o=Raspbian,a=stable,n=jessie,l=Raspbian,c=main origin mirrordirector.Pinned packages: agornostal-ubuntu-ulauncher-xenial.saveresilio-sync.savetuxpoldo-ubuntu-btsync-xenial.saveubuntu-mozilla-security-ubuntu-ppa-xenial.save dpkg_lock; apt-get update"unable to complete update, contact Pi-hole. eval 'test_dpkg_lock; apt-get update' echo -en '\n!!! then i have run sudo apt-get update and pihole -up it worked with some warnings. (install: installing Plesk Utilities...)Not all packages were installed.

]]

You must have an account to comment. Please register or login here!